Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Contributor
GPSIS
Posts: 12
Registered: ‎04-05-2011
My Device: 8530

Blackberry Desktop v6 not allowing Contacts Sync....Need to go back to v5

Hey anyone have a link to Blackberry Desktop Software v5...or even v4? V6 has been giving me nightmares since it came out.

 

I can never get my organizer to allow sync of my contacts...the check box is inaccessible and it states "Not Installed".

 

I completely uninstalled the application, removed all of the folders and cleaned the registry them reinstalled the program but still have the problem.

 

The last time the Blackberry Desktop Software worked was a very early version of 5 or maybe v4,

 

If anyone can send me links to v5 and v4 it would be appreciated.

 

Thanks in advance.

Regards,
GPSIS
New Contributor
othornburn
Posts: 2
Registered: ‎03-26-2012
My Device: 9300 curve 6.0

Re: Blackberry Desktop v6 not allowing Contacts Sync....Need to go back to v5

I am having similar problems. My desktop wouldn't sink either of our 2 6300 Curve's (6,9 bundle 2391).  Then yesterday it did one but not the other.  Today, same thing.  Sent msg to BBHelp but haven't received a reply.  I wonder if I should reinstall the desktop software.  Can't remember how I did it in the beginning.  I only have a User Tools small CD but nothing seems to happen when I put it in the CD drive on my PC.  Can you or anyone else help?  Cedar Canine 

Contributor
GPSIS
Posts: 12
Registered: ‎04-05-2011
My Device: 8530

Re: Blackberry Desktop v6 not allowing Contacts Sync....Need to go back to v5

This has been an ongoing issue for me for years. I tried exporting my Outlook Contacts to a CSV file but using that as the data file didn't work either.

 

I found an older version [v5] of BlackBerry on CNET's website but that didn't work either.

 

Uninstalling and reinstalling does not work as you can see in my previous post I found and deleted all of the hidden files and even did a registyr cleanse and nothing worked.

 

Good luck!

Regards,
GPSIS