Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 2
Registered: ‎01-16-2009
My Device: Not Specified
Accepted Solution

Browser not working

When I go into my Browser it comes up with Bookmarks - then when I try to go to, I get the message: "HTTP Error 503:smileyfrustrated:ervice Unavailable" My service provider has not been able to resolve this issue for me.

 

I am on Enterprise server.

 

Funny enough my providers WAP still works.

 

Can anyone help me?

Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Browser not working

Most likely you just have to change your default browser.

 

Once you're in your Browser, hit your meny button, then go into Options. Next go into General Properties. Try changing your Default Browser from BlackBerry Browser to Internet Browser (or vice versa).

 

Afterwards close out of the browser by hitting the menu button and choosing Close. If you don't exit it this way, it may not work.

 

Open up the browser and try it again.

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
New Contributor
Posts: 2
Registered: ‎01-16-2009
My Device: Not Specified

Re: Browser not working

My BB Browser does not cost me anything where as the Internet Browser does. Its my BB Browser that is not working (the free one!). Of course the Internet browser still works!

 

Is there any other way?

Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Browser not working

Check this link

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB04828&sliceId=2&docTy...

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Browser not working

Your IT guys have to make the change on your BES account according to that KB article. Have you checked with them on that?
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.