Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
dingbatoberta
Posts: 1
Registered: ‎11-11-2012
My Device: Curve

Camera constantly loads and takes pictures

All of a sudden yesterday my BB Curve, just started to constantly load the camera function and takes photos, causing me to keep the phone off.

 

Is there anything I can do to stop this or is the phone FUBAR?

Hall of Famer II
sdgardne
Posts: 48,740
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: Camera constantly loads and takes pictures

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Member
graceo
Posts: 1
Registered: ‎08-22-2014
My Device: curve

Re: Camera constantly loads and takes pictures

[ Edited ]

This happened to mine too.  Even went to the shop to try and fix it but when they recharged it the problem seemed to have disappeared.  Then today it started again just randomly taking pics and couldn't get it off.  I eventually deactivated the side button which was set to camera.  Go to options (the spanner icon) and set the side button to "None".  Problem now sorted :smileyhappy: