Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
watt_the
Posts: 2
Registered: ‎06-02-2008
My Device: Not Specified

Camera on 8300

When i try to open the camera on my 8300 i get a meesage that says "could not start the camera. Close other applications and try opening the camera again."

Any ideas as to how i can get the camera to work??

Forums Advisor III
bumblepie
Posts: 1,054
Registered: ‎05-23-2008
My Device: 8110, 8300, 8800, 8700, 9000

Re: Camera on 8300

Does the Device have the latest OS?

 

(check options, about -  v.....)

 

Is the device connected to a Blackberry Enterprise Server? BES - It could be an IT policy restricting it.

 

Try a Battery pull.. While its turned *ON*.

 

See how that goes..

***************************************************************************************************
If your issue is resolved, put a checkmark in the green box that contains the resolution.
OR
If it was just/or also really helpful - Give it a Kudos.. Go on Mate.. Help the rest of the clueless blackberry user world find their answer too..
~Gday from Down Under~
New Member
watt_the
Posts: 2
Registered: ‎06-02-2008
My Device: Not Specified

Re: Camera on 8300

Hi Bumblepie,

 

the OS is v4.2.2.146,

 

i am not connected to an enterprise server, i tried the battery pull and it hasnt changed anything.

Thankyou for your suggestions, any other ideas?

New Member
cjjpjd
Posts: 1
Registered: ‎06-20-2008
My Device: Not Specified

Re: Camera on 8300

I am having a very similar problem. When I open the camera app it freezes and leaves a small black square on my display that won't go away without a battery pull. Happens everytime. Any advice??
New Contributor
ronaldjc
Posts: 3
Registered: ‎05-04-2008
My Device: Not Specified

Re: Camera on 8300

I had the same problem as Cjjpjd (black square that won't go away).  It did not go away until I reinstalled my operating system but it then gave me the error message at the beginning of this thread (Could not start the camera. Close other applications and try opening the camera again.)

 

I closed all the apps I could but still no luck.  I have OS version 4.2.2.181 (Platform 2.5.0.35).  Anyone's help would be appreciated