Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
Posts: 1
Registered: ‎04-06-2013
My Device: Curve

Can't use media player, says "Can not play media while MMS is active".

Like the thread title states, cant use media player. I have no idea what happened as I was using it yesterday. I was hoping someone on here could help.

Hall of Famer II
Posts: 49,715
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.3.1.2267), Playbook (2.1.0.1526)

Re: Can't use media player, says "Can not play media while MMS is active".

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 8
Registered: ‎04-01-2013
My Device: Blackberry Curve 9320

Re: Can't use media player, says "Can not play media while MMS is active".

Hello There,

 

I have come over this problem before on my phone, the best thing is to take out the battery and put it back in again. This solved my problem.

 

Hope it works, good luck! :Yes: