Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 4
Registered: ‎07-30-2009
My Device: Not Specified
Accepted Solution

Curve 8320 - Mobile Network signal (kept loosing)

Heya there!

 

I'm here to represent my girlfriend who kept on having problem with her BB 8320 Curve.

 

Her Mobile Network signal kept on changing colours from Green (tick) -> Yellow (stripe).

 

ANy idea why and how this happened? This happened ever since she installed Messenger 5.0, and I have reverted her system using Desktop manager 5.0 back to original (Update v4.5 from her carrier provider). But still, her mobile network status kept on going Green - Yellow all the time, this unables her to use her BB messenger freely. Kept on disconnecting :smileysad:

 

Please help?

Thank you.

Forums Advisor III
Posts: 1,388
Registered: ‎05-29-2009
My Device: 8330

Re: Curve 8320 - Mobile Network signal (kept loosing)

Welcome to the forums :smileyhappy:

 

Try a Battery Pull first:
1. Remove the battery while phone is turned on
2. Wait a few seconds before inserting it again
3. Allow the long boot up process to finish (takes a few minutes usually)

This clears most software issues that occur on blackberries from time to time. You could also use Quickpull, a free app that simulates a battery pull without physically removing the battery: http://software.crackberry.com/product.asp?id=27660
A battery pull reclaims memory lost during application usage and clears minor software errors that creep in over time. The blackberry runs an OS just like your PC runs windows and the battery pull is the equivalent of a reboot/restart on your computer.

 

 You can also register the device by going to Options>Advanced Options>Host Routing Table, click menu/blackberry button and "register now"

 

Also try to Send service books to the phone by:
1. Logging in to your carrier's BIS site (where you setup your email)
2. Go to Service Books and click "Send Service Books"

 

Post back with your results.

Kijana
Please remember to:
1. Mark Accept as Solution on the appropriate post once your issue has been resolved
2. Give Kudos to helpful posts (click the star next to the post)
Thanks :smileyhappy:
New Contributor
Posts: 4
Registered: ‎07-30-2009
My Device: Not Specified

Re: Curve 8320 - Mobile Network signal (kept loosing)

Hey there!

 

We have tried the method and it seems working!! Yay! thank you so much!!!

 

Much Appreciated

 

Ch0cobo~