Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Contributor
Posts: 15
Registered: ‎01-27-2012
My Device: Curve 8520
My Carrier: Virgin

Curve 8520 will it bridge to Playbook

I was intending to buy a Playbook but am not sure if my Curve 8520 is able to "Bridge" and would like confirmation or otherwise please.  Thanks in anticipation.  BryanH

Forums Veteran III
Posts: 3,740
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: Curve 8520 will it bridge to Playbook

Its on the supported list:

http://appworld.blackberry.com/webstore/content/19435

 

Your phone has to have 5.0.0 or higher insalled.  if you need to upgrade the software on your phone, go here:

http://us.blackberry.com/support/installpc.jsp


________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution! :Balloon:
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________
New Contributor
Posts: 2
Registered: ‎02-01-2013
My Device: Curve 8520
My Carrier: O2

Re: Curve 8520 will it bridge to Playbook

Hi. I had probs installing the Bridge software even though I had  Ver 5 software on my  Curve 8520. It seems that I needed the latest version of  App World (and as a consequence Blackberry ID). This was not given as the reason that the page failed to open though, annoyingly! Just lots of  failes retrys.  Once updates installed though my 8520 would then open up on the Blackberry website Bridge download page. It's taking a while to download now (please wait...) but at least it's trying.

 

Hope this helps.

Mo

Contributor
Posts: 15
Registered: ‎01-27-2012
My Device: Curve 8520
My Carrier: Virgin

Re: Curve 8520 will it bridge to Playbook

Thanks Mo, I fixed it soon after with the update and thought I had updated this thread.