Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
12khaled21
Posts: 4
Registered: ‎11-21-2012
My Device: Blackberry Curve 9300

Curve 9300 problem ..... Please Help ! (SORRY FOR DOUBLE POST)

[ Edited ]

SORRY FOR DOUBLE POST GUYS, it bugged and I don't know how to delete it ! I don't want to get an infraction :/ ..

Hey Guys ! First of all, I'm new to the community and looking forward to be as active as possible to help people and get help from professionals ! (And sorry for my bad english tho :/..)

So here's the problem ...... I bought a blackbery Curve 9300 today, and what happens, is when I try to update it, it gave me at first, error 507 (Which means there's no OS in the device I suppose) ... when I tried to update it again, it gets stuck on ''Reconnecting to JVN'' or ''JVM'' can't remember ..... ive been trying to find a solution for hours and stil no luck .... i tried pulling the battery out and putting it back in, but doesnt work ..... a pop up message told me to go to control panel, check for USB Root hub and put a check mark on a certain option, but they were already checked ..... this situation is extremely frustrating because the guy from whom i bought the phone doesn't answer anymore, and I don't really want to take it to a store to repair it for like 60-80 $ or whatever ..... if possible, I'd like to get some help please !!!

Thank-You in advance guys !


Please use plain text.
Contributor
rajkannan90
Posts: 28
Registered: ‎09-07-2012
My Device: BlackBerry Curve-9300

Re: Curve 9300 problem ..... Please Help ! (SORRY FOR DOUBLE POST)

[ Edited ]

Hi 12khaled21,

 

Welcome to the community.

 

Error code 507  comes when there is no OS   installed in your device. 

 

Try downloading appropriate OS and install it.

 

Check this link KB10144 and reply back.

 

Raj

______________________________________________________________________________

 

Click " Like " if you want to Thank someone.

If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.

Please use plain text.
New Contributor
12khaled21
Posts: 4
Registered: ‎11-21-2012
My Device: Blackberry Curve 9300

Re: Curve 9300 problem ..... Please Help ! (SORRY FOR DOUBLE POST)

Hi, and thanks for replying .

 

To inform you, i've done that before ; pulled the battery out, plug it in and etc etc, and it keeps getting stuck on ''Reconnecting to JVM'' OR ''Connecting to device'' ..... and all the device does is load pretty fast like 3/4 and gets stuck for like 10 seconds, and reboots ... over and over .. it goes on for like hours ...! ive tried changing USB cable. and changing ports, but no luck :/ Please i really need help; i can't use my phone and It's frustrating ....! 

 

thanks in advance

Please use plain text.