Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
digitaldeb
Posts: 2
Registered: ‎11-10-2011
My Device: BlackBerry Curve 9360
My Carrier: Orange

Curve 9360 custom sound alerts for messages will not work. Tried EVERYTHING.

[ Edited ]

 

I have a brand spanking new BlackBerry Curve 9360 that just arrived yesterday.  It is great apart from this very frustrating small prob.  I can not customise my message alerts for individual people in my address book.  When I click on "try it" only the LED button flashes and there is no sound or vibration.  I am trying to get the sound and vibrate to play as "active profile" but it just won't.  I can override it and have custom volume and vibrate that plays no matter what the profile but as I sometimes like to set my main profile to vibrate or silent, it won't do.

 

So far, to fix it, I have tried:

 

  • Wiping profile and sounds from the blackberry software
  • Full factory reset
  • Creating my own profile and using that instead of "normal" or any of the other preset ones
  • Loads of battery pulls before and/or after any changes

I have also had a few different people text me to make sure the problem isn't just the "try it" feature.  It isn't.  The sound that plays is always the default message sound for whatever the default profile is.

 

If anyone can help it would be greatly appreciated

 

Deb

Please use plain text.
New Contributor
digitaldeb
Posts: 2
Registered: ‎11-10-2011
My Device: BlackBerry Curve 9360
My Carrier: Orange

Re: Curve 9360 custom sound alerts for messages will not work. Tried EVERYTHING.

PS I also tried creating new contacts and have made sure there are no dashes, spaces, punctuation etc anywhere there shouldn't be.
Please use plain text.
New Member
indraneil2509
Posts: 1
Registered: ‎11-16-2012
My Device: Blackberry Curve 9360
My Carrier: Vodafone

Re: Curve 9360 custom sound alerts for messages will not work. Tried EVERYTHING.

I have also experienced exactly the same problem.

 

The profile is set on normal, with the ringer volume on 10, the ring tone has been selected, and I have also selected the option of the vibrator along with the ring tone.

Now here is the problem, initially it rings and works perfectly, however it seems to automatically turn off the volume so the LED light keeps flashing, however there is not ring tone or vibration.

If you select the "normal" profile or any other profile and change the ring tone or the volume, and click on the try it icon at the bottom, it still only flashes the LED, with no sound.

Have tried everything that you have mentioned in your email, however still unable to rectify the issue. the only way to rectify is it to hard stop the BB, by pulling out the battery and restarting the Blackberry.

 

Can anyone help or suggest what needs to be done ?

Please use plain text.