Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 3
Registered: ‎01-02-2009
My Device: Not Specified

DM 4.7 Keeps asking me to update my OS

I just installed ATT OS 4.5 at work through DM 4.7.  I then thought I had to install the 4.5 to DM 4.7 at home (so it would recognize that I have it), but when I connect my curve at home, I get the message to install it again.  How can I get rid of this message?  I do not have the message at work.  I just keep saying no to the update and everything works fine, but it is a bit annoying to keep getting this message.

Thanks,

MIF.

Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: DM 4.7 Keeps asking me to update my OS

Hi welcome to the forums,

in the PC that asked to update, down load and save to a directory the 4.5 upgrade software.

Then install it from a directory. You should stop getting the messages.

Thanks,

 

Bifocals

Please remember to resolve your thread.

Put the check mark in the green box that contained your answer! Thanks   

 

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

New Contributor
Posts: 3
Registered: ‎01-02-2009
My Device: Not Specified

Re: DM 4.7 Keeps asking me to update my OS

Sorry, I guess I did not make that clear.  I first installed the 4.5 update on my work computer.  Did the upgrade there.  I then installed in on my home computer and it asked me to upgrade again.

MIF.

Guru I
Posts: 19,013
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: DM 4.7 Keeps asking me to update my OS

was this the exact same OS version including the fourth number ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Highlighted
New Contributor
Posts: 3
Registered: ‎01-02-2009
My Device: Not Specified

Re: DM 4.7 Keeps asking me to update my OS

Hi,

Yes it is identical.  The only way I was able to fix this was to go back to DM 3.6 at home and work.  It does not give me the problem when I did that.  Interesting huh?  AT&T does not support DM 3.7 anyway so maybe it was wise to go back to that version.