Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Contributor
japitts
Posts: 25
Registered: ‎04-04-2013
My Device: Curve 9320
My Carrier: Orange UK

Download images in HTML mail

I have my HTML mail set to not download images automatically, and it's always worked fine... load the email to begin with, BB key > Load images > wait a few seconds > eureka, email and images all download.

 

Since approx 36hours now, this has stopped working. I've tried a few reboots, hopped between mobile-network & WiFi connections, sent new HTML mails, toggled the various options off/on.. alas it's totally random but has stopped reliably working... Now, it works for a little while but then "load images" option has precisely no effect. The only consistent factor that is always involved is, I guess, BIS.

 

I appreciate this might need formally reporting to my network, but... anyone else having similar problems? Email send/receive & internet browsing (with images) all absolutely fine...

 

 

Please use plain text.
Hall of Famer II
sdgardne
Posts: 47,167
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Download images in HTML mail

Hi and Welcome to the Community!

With a strong carrier network signal (e.g., not merely WiFi), I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.
  • See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your configurations for the affected email accounts. Otherwise, you should contact your mobile service provider for formal support.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.