Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Contributor
rajkannan90
Posts: 28
Registered: ‎09-07-2012
My Device: BlackBerry Curve-9300

Ear phone not detected

hi i m using bb curve 9300. my device is not detecting ear phones. i tried the same ear phone with other phones. its working fine in them. i tried rebooting also. but still the same . provide some  suggestions.

Retired
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Ear phone not detected

Hi rakjannan90,

 

Have you tried a different pair of ear phones in your BlackBerry® smartphone?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
rajkannan90
Posts: 28
Registered: ‎09-07-2012
My Device: BlackBerry Curve-9300

Re: Ear phone not detected

Hi Cpt_Sweatpants,
ya i tried with other ear phones..but still not working.....But my earphone is working in other blackberry phones...
Retired
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Ear phone not detected

I would suggest performing a backup of your BlackBerry® smartphone then reloading the software as shown in the article below:

KB11320 - How to perform a clean reload of the BlackBerry Device Software using BlackBerry Desktop M...

or

KB19915 - How to perform a clean reload of BlackBerry smartphone application software using BlackBer...

Thanks

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
rajkannan90
Posts: 28
Registered: ‎09-07-2012
My Device: BlackBerry Curve-9300

Re: Ear phone not detected

i tried uninstalling all user installed apps..but still the same..only during morning times earphone is not working..is there anything to do with temperature?