Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Visitor
sarahdeane
Posts: 1
Registered: ‎08-25-2012
My Device: Blackberry Curve 9320

Email suddenly not working - cannot even access set-up to delete and re-enter account

Hi,

 

I am in the UK, and recently went to Jersey from the mainland, and was able to access my email through roaming and/or my friend's home wi-fi, and have not had a problem before.

Halfway through the trip, my email suddenly stopped working. Whenever I try to access my email through Set Up, I am met with the messages:-

 

"Checking for updates" then

"Connecting to email settings" then

"Your device had a problem connecting to the server"

 

So, I cannot even delete the account, and reinstall it, as I can't get into the email section at all, either in set up, options or applications. I have no problem accessing my browser, but I really need the convenience of instant email instead of having to go through Outlook all the time.

 

Does anyone know what's causing this? Everything else is working fine - social feeds, internet, FB and Twitter apps, no problem, it's just email.

 

It's not a connection or allowance issue, as much of the time I'm using my parents' or friends home wi-fi. It's a device issue, but can't find any way of fixing it?

 

T-Mobile PAYG

Blackberry Curve 9320

Email: Outlook

 

Thanks in advance!

 

Sarah. 

Retired
FrankieS
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: Email suddenly not working - cannot even access set-up to delete and re-enter account

Hi sarahdeane,

 

Welcome to the Support Community!

Sorry to hear you're having an issue with Email Setup. Could you please private message me your PIN for further investigation?

 

Thanks.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!