Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 7
Registered: ‎01-31-2014
My Device: Curve 9320
My Carrier: O2

Emails suddenly not pushing through

I have 2 blackberries and 2 emails, one goes to one handset, other to the other.

Tuesday around 7pm noticed both were not receiving emails, both said emails needed revalidating (they sometimes do this to check passwords or if you changed passwords) both said my passwords were wrong.............deleted the email accounts and reset them up and passwords worked. 1 email going to 1 blackberry recovered and worked fine from then on. The email going to the other handset has not recovered. I have sent myself the service packs and spoken to my network provider who says everything looks fine, they sent the packs and a test email to me(which didn't come to the handset but did go to my email account which I viewed on pc). I recieve the handset message telling me it's set up, then nothing.............

I can send emails from the handset no problem, incoming just aren't being pushed through.

I have moved the email to the handset which is receiving from the other account, once again says it's set up but still nothing being pushed.

I have performed several battery pulls and reboots at various point in this, turned it off, on all the usual stuff.

Any suggestions which don't require changing or forwarding emails.

This email/handset arrangement has worked for 5 years so far and I'm used to it!

I've also been through various areas of various signal strengths during the last 2 days, and when the broadband booster box is working have good 3G signal at my place, and like I say the other email/handset combo works fine.

Hall of Famer II
Posts: 50,774
Registered: ‎11-28-2008
My Device: Z30/Z10/Q10 (10.3.1.2582), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Emails suddenly not pushing through

Hi and Welcome to the Community!

 

You have done much, but I suspect not all (e.g., the deletion of the SBs prior to resending them). Hence, with a strong carrier network signal (e.g., not merely WiFi), I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.
  • See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should try again deleting and re-adding your configurations for the affected email accounts. Otherwise, you should contact your mobile service provider for formal support...but this time don't let them fob you off. You pay them for your services, which includes email services. Hence, they are required to support you, including formally escalation to BlackBerry if they cannot solve it.

Good luck!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 7
Registered: ‎01-31-2014
My Device: Curve 9320
My Carrier: O2

Re: Emails suddenly not pushing through

Thanks for this I have deleted and reinstalled the service books but will try this is the exact order you describe.

 

One question, I can't find the menu headings described in the registering with network instructions. Wondered if this is because it's a curve I'm using and not a z10 or perhaps I'm not looking in the right place.

New Contributor
Posts: 7
Registered: ‎01-31-2014
My Device: Curve 9320
My Carrier: O2

Re: Emails suddenly not pushing through

I've followed your instructions and it still doesn't work.

I have pointed a different email at the device which it has been receiving emails from no problem.
Hall of Famer II
Posts: 50,774
Registered: ‎11-28-2008
My Device: Z30/Z10/Q10 (10.3.1.2582), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Emails suddenly not pushing through


roamer12 wrote:

One question, I can't find the menu headings described in the registering with network instructions. Wondered if this is because it's a curve I'm using and not a z10 or perhaps I'm not looking in the right place.


Nope...these instructions are only for legacy BBs, not BB10. Hence, what these instructions state is what should exist for your device.

 




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Hall of Famer II
Posts: 50,774
Registered: ‎11-28-2008
My Device: Z30/Z10/Q10 (10.3.1.2582), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Emails suddenly not pushing through


roamer12 wrote:
I've followed your instructions and it still doesn't work.

I have pointed a different email at the device which it has been receiving emails from no problem.

Interesting. And you completely removed and re-created the offending email account configuration also? If so, then if you need that account to work, you likely should seek formal support from your carrier so that they can look at their systems to perhaps discover why this is happening with that one account.

 

Good luck!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 7
Registered: ‎01-31-2014
My Device: Curve 9320
My Carrier: O2

Re: Emails suddenly not pushing through

Thanks, I have spoken to my carrier (network provider) twice going through all options, they say no reason that one account should have problems. I have just tried something else, which I am hoping may work.

Hall of Famer II
Posts: 50,774
Registered: ‎11-28-2008
My Device: Z30/Z10/Q10 (10.3.1.2582), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Emails suddenly not pushing through

Do also recognize that if your carrier cannot solve it, then they have the ability (indeed, responsibility) to escalate your case up to BlackBerry for enhanced support.

If what you tried does work, please do come back and share it for the benefit of everyone.

Cheers!



Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 7
Registered: ‎01-31-2014
My Device: Curve 9320
My Carrier: O2

Re: Emails suddenly not pushing through

No joy from Blackberry or carrier.

 

I have however seen notice KB35412 made by blackberry which says the way in which hotmail is delivered is being changed 'early 2014' for those using OS 7.1 or earlier.

 

My handset is using this software version and I have a distinct suspicion this could be a result of this change (I've noticed a 20 minute delay with another hotmail delivery to a different handset and this is characteristic of the new system they'll be using).

 

In the meantime I'm redirecting via gmail which is instance delivery and works with the hanset/email combo which has not been working for 6 days now,

New Member
Posts: 1
Registered: ‎02-06-2014
My Device: Bold 9700
My Carrier: T mobile

Re: Emails suddenly not pushing through

I have been having the exact same problem for the last week.  I'm running the older software that I like and am used to on a bold 9700.  have you found a solution since last posting?  

 

can you please explain exactly how you are re-directing through gmail so that I can try that?  are you just forwarding your hotmail emails to a gmail account?  thanks.

 

in terms of the notice you posted, it looks like that may be the culprit.  But if we update to the newest blackberry software on the device, do you think that will even help or is this just how slow it's going to be with hotmail on any blackberry device going forward?