Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 2
Registered: ‎09-12-2008
My Device: Not Specified

Folder Icons not displaying in a new folder

Hello All,

 

I created a new folder and moved icons into it. I used it for several days with no issues. Now, when I open the folder I can't see any icons. When I open the folder "Options" is listed at the bottom. When I click the menu button, my only option is "switch application." I expected to see the menu with "move, hide, show all" but its not there.

 

If I leave the new folder open, after about 60 seconds the folders do come into view and the normal menu is displayed when I press the menu button.

 

Why does it take so long for the folders to show up and does anyone know how to make it stop ? It didn't do this a few days ago.

 

THANKS

New Contributor
Posts: 2
Registered: ‎09-12-2008
My Device: Not Specified

Re: Folder Icons not displaying in a new folder

This doesn't happen when my theme is the AT&T default theme. It happens when my theme is the BB Dimension Icon them.
Forums Advisor III
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: Folder Icons not displaying in a new folder

This happened to me and another user here before. When I clicked on the folder it said options on the bottom and when I hit the back key the icons appeared for a quick second and then it would go back to my homescreen. Try pulling the battery out with the phone on and leave it out for 30 seconds. Replace it and allow 1-3 minutes for the phone to reboot. Then check the folder again. This worked for me and the other user as well. Please let us know if it helps you too.
~Lorrie~ Master of All Things Blackberry!