Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
bjwilson
Posts: 2
Registered: ‎04-11-2013
My Device: Curve 9300

Have data package but no access to send pictures or access web, etc

I bought this phone from an individual after the camera on my previous Blackberry quit working. I was rather upset when I could no longer send pictures with my text messages. I found out I needed a data package. So, I contacted my carrier (ATT) and added a package. My phone now shows 3G in the upper right-hand corner and various wi-fi connections depending where I am. But, I still do not have the option to attach pictures or if I try to access FaceBook or BlackBerry App World. it says the system administrator is prevenging you.  I don't even have the browser icon in my menus. So, was curious if the previous user had disabled something? Any help would be appreciated. I have a new grandbaby and hate missing those pictures. Thanks!

Hall of Famer II
sdgardne
Posts: 48,740
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: Have data package but no access to send pictures or access web, etc

Hi and Welcome to the Community!!

I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Resend Service Books

  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Batt Pull Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you!


 

If not, then


bjwilson wrote:

So, was curious if the previous user had disabled something?


That is completely possible, for a variety of reasons...the first being that they did not properly cleanse the BB after removing it from a BES environment...you can check that here:

  • KB30076 How to check for an IT Policy on a BlackBerry smartphone

If there is an IT Policy, then you need to do a few things...first (and even if there is not an IT Policy), review this KB:

  • KB05099 Steps to take before selling or after buying a previously owned BlackBerry smartphone

If the other party did not complete their SELLER steps, then you may not even be able to proceed with your BUYER steps, but you can try. But, if there is an IT Policy, you'll need to insert an additional step (3):

  • KB31291 How to reset a BlackBerry smartphone to factory settings using BlackBerry Desktop Software

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
bjwilson
Posts: 2
Registered: ‎04-11-2013
My Device: Curve 9300

Re: Have data package but no access to send pictures or access web, etc

I was on the phone with ATT Monday for over a half an hour to try to get their help in correcting this problem - thought it was the data package or they hadn't actually set it up - and during the call, they I gave them the PIN number for the phone and they registered it. I got a message on my phone that it had been registered with my wireless network. However, I did register it again per the instructions. But, I cannot get the srevice books sent. I had updated the software last week so am on 6.0. When I try to go to Email Accounts, all it tells me is my device had a problem connecting to the server. So, I tried method two and when I put in my PIN and IMEI nubmers, it says it cannot create an account because the device is not registered with the wireless service provider. Any suggestions?

Hall of Famer II
sdgardne
Posts: 48,740
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: Have data package but no access to send pictures or access web, etc

Well, you've covered a lot, but not everything, that I provided you above. Basically you stopped at not being able to receive the SBs. But, the second section of what I gave you might well be the root cause, and might well require to be cured before you proceed with SBs. So, I recommend you review that part of my above post.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code