Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 3
Registered: ‎12-30-2008
My Device: 8320

Help:my 8320 couldnt get Web Access e-mails any more

[ Edited ]

Hello Everybody,

 

Kindly be informed that I have blackberry curve 8320 device and using BIS from Vodafone Turkey.

 

When i bought it 3 months ago i was getting my webaccess business emails via push mail  from my mobile device regularly.

 

But what was changed i dont know last week i have an e mail from donotreply@blackberry.com that i must update my password for my webaccess account.So i have tried to update it. But every time it gives a failure message:smileysad:

 

i have tried lots of combination of my server account names provided by my company but nothing has been changed!, at last i took my device to our IT manager and ask for help. He said that he doesnt know about getting emails by web access from blackberry device.(Becouse our Company has BES from Turkcell (another operator) and gives the blackberry devices to just only Managers).

 

When i show him my oldest emails from the server, he believed me and tried to help me honestly. He tried lots of combinations to add my email from outlook web access. But he couldnt do anything either.

 

I have called the Vodafone customer service and they couldnt solve the problem either.

 

After that, i talk with my friend from our company who uses BB BOLD and getting his mails via exchage server, bingo he told me that he is trying to solve the same problem like me and all the steps are the same, he also took a message to update his pass etc. But the main point is he is using Turkcell BIS. (i am using Vodafone)

 

So i am thinking that that problem is not belongs to  operators.

 

Now i am looking for somebody to help me. Just please be informed that i am not a rookie about using blackberry and computer devices.

 

Awaiting your kindest replies,

 

Marry Christmas and Best Regards,

 

Orcun 

Retail Merchandising Analyst


 

 

 

Message Edited by Orcun on 12-30-2008 10:18 AM
New Contributor
Posts: 3
Registered: ‎12-30-2008
My Device: 8320

Re: Help:my 8320 couldnt get Web Access e-mails any more

somebody help me? :smileysad:
New Contributor
Posts: 3
Registered: ‎12-30-2008
My Device: 8320

Re: Help:my 8320 couldnt get Web Access e-mails any more

CrackBerry Newbie
Device Model: 8320 (Curve)
Carrier: T-Mobile
 
Join Date: Aug 2008
Posts: 1
Default

I had the same issue with my blackberry. I contacted my IT Department and discovered that they had recently made an update to OWA on their server. They stated that the Active Synch feature was no longer available because it wasn't able to properly accept the newly requested forms of authentication that was required with OWA 2007 (I think.)
 
 
 
----- is that true does somebody know anything about it ??------