Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
tubsboy
Posts: 5
Registered: ‎04-20-2012
My Device: Blackberry Curve 9300
My Carrier: T-Mobile

Internet

I am unable to connect my internet it shows on the phone,all boxes are

 ticked, Wi -Fi is connected  (BT Hub), but browser does not start, It was working upto 2 days ago,any suggestions ?

 

    Tubsboy.

Please use plain text.
Forums Veteran I
Ronbob
Posts: 1,847
Registered: ‎12-20-2011
My Device: Playbook 2.1/ Torch9860 OS7.1.0.746
My Carrier: Globe

Re: Internet

Try Deleting BT_HUB on your saved network list and have the phone reconnect to it again for the modem to give the device a fresh sync and a new IP address. Make sure you have the BB logo beside the signal bars before you browse.

Goodluck!


Ron
...........................................................................................................................................................
Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up :smileyhappy:

Blackberry Battery Saving Tips | Follow me on Twitter

Please use plain text.
New Contributor
tubsboy
Posts: 5
Registered: ‎04-20-2012
My Device: Blackberry Curve 9300
My Carrier: T-Mobile

Re: Internet

Thx Ron bob I will ttry that ,also t-mobile have ask me to confirm my age before browsing I wonder if this also blocking access about to try thx again Tubsboy.
Please use plain text.