Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Muzzy
Posts: 2
Registered: ‎10-08-2009
My Device: Not Specified

Latin/Spanish "tilde" accent unavailable in SMSs

Hello everyone.

 

I'm a native Spanish speaker and have noticed that the Latin/Spanish "tilde" symbols (á, é, í, ó and ú) are available whenever I use the e-mail and BB messenger capabilities of my 8900 BB Smartphone, but when sending SMS, they are only available for the letter "é" but not for the rest of the vowels, even though many other foreign (non-English characters, including the French reverse accent similar to the "tilde" - i.e. à, è, ì, etc.) are available. I have consulted with a couple of friends that have the same phone and they seem to have the same problem. Is this a deffect of the phone or should I trigger something in the configuration of the phone?

 

Any comments and suggestions are greatly appreciated.

 

Many thanks!

Trusted Contributor
mkatkinson
Posts: 101
Registered: ‎05-14-2008
My Device: BlackBerry Z10

Re: Latin/Spanish "tilde" accent unavailable in SMSs

Hi Muzzy,

I too have the same problem.  I have tried changing the input language to Spanish and that makes no difference.  To make it more annoying I too can get the é to work but none of the other vowls.  So I will be interested to see if anyone has a solution.

Suerte viejo!

 

New Member
camvann
Posts: 1
Registered: ‎11-10-2009
My Device: Not Specified

Re: Latin/Spanish "tilde" accent unavailable in SMSs

Hey you two.  I accidentally made this happen the other day,and was wondering how in case I ever needed to do it again in the future.  I looked into it and found that if you hold down the letter of choice then roll your trackball up/down it will shuffle through various forms of the desired letter.  Hope this helps.

Trusted Contributor
mkatkinson
Posts: 101
Registered: ‎05-14-2008
My Device: BlackBerry Z10

Re: Latin/Spanish "tilde" accent unavailable in SMSs

Hi Cavann:

Are you sure you got it to work because I still can’t, whether I roll the trackball up/down or side to side.  I get several other accents but not the Latin (Spanish) forward sloping accents (acute accents) like: á é, í, ó, ú. For some reason only the é comes out.  Did you get the letters listed above?

New Contributor
Muzzy
Posts: 2
Registered: ‎10-08-2009
My Device: Not Specified

Re: Latin/Spanish "tilde" accent unavailable in SMSs

Same here. It's frustrating and weird because the tildes work perfectly OK in e-mails and BB messenger messages so it doesn't make any sense that they don't work properly with SMSs.

 

Hope someone comes up with a solution.

 

 

New Contributor
fgiraldi
Posts: 3
Registered: ‎05-04-2011
My Device: Blackberry Curve 8320

Re: Latin/Spanish "tilde" accent unavailable in SMSs

Same problem with my Curve 8320, Latin/Spanish accents available in eamil, but missing in SMSs. Please RIM ¡help us!
New Member
DMEA
Posts: 1
Registered: ‎05-05-2011
My Device: Curve 9300

Re: Latin/Spanish "tilde" accent unavailable in SMSs

Since this morning I've got the same problem. It used to work before. This is frustrating me.

Forums Veteran I
stevels400
Posts: 1,898
Registered: ‎02-23-2011
My Device: Curve 8520 OS v5.0.0.681

Re: Latin/Spanish "tilde" accent unavailable in SMSs

Hi

 


DMEA wrote:

Since this morning I've got the same problem. It used to work before. This is frustrating me.


 

Before what?

 

More information will be needed before making suggestions. Please provide as much as you are able of the the following

Blackberry Model.
Carrier Name.
Do you have a Data Plan?
Operating System Version go to Menu > Options > About - it looks like v5.0.0.681
Memory for Device and SD Card Options > Memory
Any error statement or code.
The Exact nature of problem - the more info the better.
When this started and whether it started just after an update or new App download and which App/s theme/s download.

Blackberry Best Advice - Back-up weekly

If I have helped you please check the "Kudos" star on the right >>>>
New Member
jonnathan_andre
Posts: 1
Registered: ‎07-21-2011
My Device: Blackberry Curve 8520

Re: Latin/Spanish "tilde" accent unavailable in SMSs

I think Blackberry just su%ks, been complaining about this since ever; it's quite frustrating not writting properly and they (BB support) simply won't pay attention. Additionally, when copying/pasting the "ó" (e.g.) from email or BB msg on the SMS, this will simply become "o". So I guess, it's a programming issue and nothing can be done...

New Contributor
BrookeAdele
Posts: 3
Registered: ‎07-22-2012
My Device: blackberry curve

Re: Latin/Spanish "tilde" accent unavailable in SMSs

I can't get the accent marks either. It's extremely frustrating. I can't even get an "é"... I can get them in email when I roll the track bar over, but not in SMS text.