Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
gismo86
Posts: 1
Registered: ‎11-16-2010
My Device: Not Specified

My "A" key has stopped working??!!??!!!

hey guys my "a" button has stopped working! it has done this a couple of times before usually as the battery depletes but then seems to be ok after a charge!

However after charging and doing a battery pull and then leaving apart overnight it is still not responding??

Any ideas???

Cheers :smileyhappy:

Please use plain text.
New Member
beckyanderton
Posts: 1
Registered: ‎11-22-2010
My Device: Curve 8520
My Carrier: Vodafone

Re: My "A" key has stopped working??!!??!!!

Mine has as well :smileysad: Did you get it sorted?

Please use plain text.
New Contributor
Jodie88
Posts: 7
Registered: ‎12-19-2009
My Device: BB 8520
My Carrier: Orange

Re: My "A" key has stopped working??!!??!!!

Snap.

 

It did start working again earlier, but now the same thing has happened again.

 

I've been having problems with this phone all day.

I've switched it off & it doesn't come back on... :smileyfrustrated:

 

It's been one of those days with my BlackBerry.

Please use plain text.
New Contributor
martyrfilter
Posts: 6
Registered: ‎01-09-2010
My Device: Blackberry Curve 8520
My Carrier: AT&T

Re: My "A" key has stopped working??!!??!!!

I found that I have to press the "A" key hard to get it to register on the screen.  It's the only key I have have to do that to.

Please use plain text.
Contributor
pallie76
Posts: 12
Registered: ‎12-03-2010
My Device: 8520
My Carrier: LIME

Re: My "A" key has stopped working??!!??!!!

Well I'm on the oppostie end of the scale, i have an over sensitive "a". All i have to do is simply run my finger over it and a line of "a" 's appear....

Please use plain text.
Super Contributor
CoryH
Posts: 285
Registered: ‎11-30-2010
My Device: Curve - 8520
My Carrier: T-Mobile

Re: My "A" key has stopped working??!!??!!!

If all your other keys are functioning correctly, then changing any settings in the option menu will not help you. You'll have to take you phone to your carrier for a replacement/repair.

 

Otherwise, 

 

Go to Options > Screen / Keyboard and adjust your "Key Rate" until you find something suitable.

 

(This will most likely help pallie more than those of you with insensitive keys as a workaround rather than a "fix".)

___________________________________________________

Disclaimer: I'm just a regular user like the rest of you. I have spent a lot of time learning the limitations of the Blackberries to know how to fix most problems. If I have suggested a fix, please give a kudo and mark as a solution!

Please use plain text.