Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
NodPants
Posts: 2
Registered: ‎12-29-2012
My Device: BlackBerry Curve 9360

No data sending or receiving.

Hello,

 

My blackberry curve 9360 constantly has the data arrow in the top right hand corner flashing, even though I  have not sent anything.

 

The blackberry logo that is also normally there is disappearing and reappearing constantly as well. 

 

I am not able to send nor receive messages.

 

I have tried rebooting and removing the battery several times, however this has not worked.

 

If you could please give me advice on what to do? Many thanks.

Elite II
prince2012
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve

Re: No data sending or receiving.

Hi NodPants

 

 

Welcome to BlackBerry Support Forums

 

 

I think you are in a low Signal Area. That Data arrow at the top may also  flash if we are in a low Network arrea ,Our device constantly search for signal as a result you are getting that arrow or if any application is running in the background. Have you call your Carrier to know if they any Network issue ? 

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
NodPants
Posts: 2
Registered: ‎12-29-2012
My Device: BlackBerry Curve 9360

Re: No data sending or receiving.

Thank you for your help. Turns out it sorted itself out overnight.

 

I don't think it is the area because this has never happened before.

 

Maybe it was just a temporary glitch.

 

Thank you for replying and thanks to those who viewed as well.

 

Elite II
prince2012
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve

Re: No data sending or receiving.

Hi NodPants

 

 

                          You are welcome .. yes it may be a glitch :smileyhappy:

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.