Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
larrybrower
Posts: 2
Registered: ‎10-16-2012
My Device: Blackberry Curve 8530
Accepted Solution

Not Receiving SOME IMAP E-Mails

After initial setup, I'm able to receive SOME, but not all, e-mails on my BB Curve 8530.  The others not received on my BB DO appear in Outlook 2007.  I can't seem to identify any difference between those e-mails I receive on the BB and those I don't.  On the recommendation of my web hosting company, I'm using their IMAP server.  POP3 remains an option too.  I have completed the registration and reconciliation processes.  I've consulted with my web hosting company, and with both Verizon Wireless and RIM; all are stumped.

I'd appreciate any ideas.    

Retired
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Not Receiving SOME IMAP E-Mails

Hi larrybrower and welcome to the BlackBerry Support Community Forums!

 

This sounds like a common issue in which Microsoft® Outlook® is not configured to leave copies of the email messages on the mail server.  If Microsoft® Outlook® is not leaving messages on the server, they will be removed before being delivered to the BlackBerry® smartphone.  The following article will show you how to configure Microsoft® Outlook® to leave copies of messages on the server.

 

KB12283 - How to leave or remove copies of email messages on the messaging server

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
larrybrower
Posts: 2
Registered: ‎10-16-2012
My Device: Blackberry Curve 8530

Re: Not Receiving SOME IMAP E-Mails

Thanks for your reply.  A phone call to Verizon Wireless led to a call with RIM, who determined that the Blackberry firewall settings were not correct.  Specifically, the firewall was set to BLOCK BIS e-mails! 

To your point, before checking the firewall, RIM also checked the Outlook setting that leaves e-mail copies on the server; they were OK.  Even RIM could not explain why some e-mails got through while others did not.  In any case, all is well now!