Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Visitor
mdsp
Posts: 1
Registered: ‎09-12-2013
My Device: 8520
My Carrier: Virgin Mobile UK

OS on an 8520

Hello

I have a BB 8520 with OS5 on it, and until recently was making daily use of a financial app. However, the maker of the app has discontinued the version for OS5 and now only supplies a version suitable for OS6 or later. Is there any way in which I can load OS6 or later onto my device? From what I've read on the web, it sounds as though it's not possible, just wondered if anyone knew othewise...? Don't especially want to upgrade my device, but I guess that's my only option?

 

Many thanks in advance

 

Mark

Please use plain text.
Elite II
prince2012
Posts: 7,960
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: OS on an 8520

Hi mdsp

 

Welcome to BlackBerry Support Forums

 

 

Sorry .. But your BlackBerry® Curve 8520 doesn't support OS 6 , it don't meet the minimum requirement to run any higher OS then OS5 .

 

You can search app world for any equivalent financial app for you can email the vendor of that app and request them to continue there support for OS 5 .

 

Otherwise I don't find any other solution. 

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Please use plain text.