Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 2
Registered: ‎07-07-2008
My Device: Not Specified

Problem with characters... useless blackberry...

Hi, i am desperately since 40 days try to find a solution. My company has an exchange server. But they dont have blackberry etc.. So i installed desktop redirector. We use Greek charachters. When a mail is redirecting (from my office mail to redirector) the mails come with #$@$#@$%% characthers.... But when i press FORWARD from my office at the gmail address it comes fine!!! So, all gmail or anyother transaction is fine in Greek chars. When i send a greek email from office to gmail it comes fine. But when the same message is coming to blackberry through Redirector, it comes with #$@#$# characthers. Please please could somebody help??? In pc i have installed all greek characthers as should be... And again i tell you that when THE SAME message i press FORWARD and send it to my gmail account (That is settup to blackberry) it comes perfect.

I am in contact with Cosmote (provider in Greece) and they dont know what could be the problem is. They only told me that RIM says that the problem is in the Exchange Server (but i belive that it is not since if i simply forward the mail it goes FINE...Only if passes through the redirector the message is a mess)....

 

I cannot find an official support number from RIM or somebody to help. So my blackberry is useless up to now...

 

Please help!! Thanks a lot!!!

Highlighted
Forums Veteran I
Posts: 1,546
Registered: ‎04-01-2008
My Device: 8120, Storm, 8200

Re: Problem with characters... useless blackberry...

under options>localization, change your kanguage to Greek if available and make sure your device software is multilanguage
*****************************************************************************
Click on KUDOS to appreciate our efforts and mark the thread RESOLVED if your issue is resolved.