Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Highlighted
New Contributor
Posts: 5
Registered: ‎01-06-2009
My Device: Not Specified

Re: Problems with Upgrade to version 4.5 Desktop Manager and Device Software

[ Edited ]

I am having the same problem.  I just bought a new computer (Macbook Pro Aluminum running WindowsXPpro using bootcamp) and am linking my new 8330 curve running v4.5.0.77.  I've tried uninstalling and reinstalling numerous times.  I've switched to older versions.  V 4.3 and above give me the same message when trying to synchonize: "The computer must be connected to the Internet in order to initially configure synchonization settings.  Please ensure that you are able to connect to the Internet and try again."  I've disabled all firewalls and antivirus programs.  Nothing seems to work.  The older versions don't load the device driver for the BB - so they don't work. I've tried every combination and download and nothing is working. 

 

Synchonizing my BB with Outlook was a key selling point for me, and now I can't use that feature.  Do you have any solutions/recommendations before I take the phone back?

 

Thanks!

Message Edited by kyushu2002 on 01-06-2009 03:10 AM