Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
NGHC4230
Posts: 1
Registered: ‎02-11-2013
My Device: Curve 8330/8530

RIM Software

Hey, I had a Queestion. I have an 8330 Curve with Software V4.5.0.191 and my wife has an 8530 Curve with V6 or something. Is there a way to install the older, proven software onto her phone? My BB has NEVER had an issue. I've had it for 5-yrs and it has performed seamlessly!! We've only had hers for a few days and it is already worrying me. Thanks for the help. Pat D.
Elite II
prince2012
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve

Re: RIM Software

Hi NGHC4230

 

Welcome to BlackBerry Support Forums

 

               There are no OS 6 from Curve 8530 ,On your Curve 8530 you might have OS5. You can locate your Carrier here  Carriers   and if you Carrier have any lower OS version for that device model you can  Install that .But OS 5 runs well so if that device is running on OS5  I don't suggest to downgrade the OS. To know the device version for device running  OS 4 – 5  =  Options > About > first set of numbers on the third line.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.