Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
kirky
Posts: 4
Registered: ‎02-06-2010
My Device: curve 8900
Accepted Solution

Symbol problem

Help! I have just downloaded the new update v 5.0.0.411 on my BB 8900 and I have lost my full stop, comma and @ symbols from my keyboard! Very frustrating when trying to compose messages!! Can anyone help?

Please use plain text.
JSanders
Posts: 85,729
Likes: 23,106
Solutions: 5,952
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Symbol problem

[ Edited ]

A simple reboot first:  With the BlackBerry device powered ON, remove the battery a few seconds and then reinsert the battery to reboot.

 

Now, check again if those keys work.

 

What do you mean you've "lost"? Obviously the keys with those characters are present on the keyboard... do you mean that if you tap the period, comma or @ symbol, nothing happens?

 

What if you try to use the corresponding alternative character on those keys... works or not?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
kirky
Posts: 4
Registered: ‎02-06-2010
My Device: curve 8900

Re: Symbol problem

I have rebooted - no change to the problem!

 

The problem is when pressing  Alt then N to get the comma symbol, nothing happens! Same when pressing Alt M for the full stop (period) symbol and P for the @ symbol, and I have just noticed the O button no + sign! All the other alt key functions appear ok!

 

 

Please use plain text.
JSanders
Posts: 85,729
Likes: 23,106
Solutions: 5,952
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Symbol problem

So, just to be clear, your N, M, P, and O keys are working?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
kirky
Posts: 4
Registered: ‎02-06-2010
My Device: curve 8900

Re: Symbol problem

Problem resolved - I uninstalled the update then reinstalled it - problem has sorted itself out! Thanks for your assistance!

 

 

Please use plain text.