Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 2
Registered: ‎03-05-2013
My Device: Curve 8520

Unable to browse the internet using EDGE/GSM

Having registered/subscribed with BIS service with my network provider I am unable to browse the internet without WI-FI. In the 'Manage Connections>Services Status' the BIS and BES are showing as "Not Connected". The HRT is populated so is the Service Book. and the APN is also configured. I have contacted my network provider on numerous occasions for assistance without success. According to them there appears to be no issues with my account.

 

Any help would be gratefully appreciated

Elite II
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve

Re: Unable to browse the internet using EDGE/GSM

Hi ianmac24

 

Welcome to BlackBerry Support Forums

 

Can you confirm if the device that you use is Brand new from your Carrier or an Used One ?

 

Apart from this as your device is currently not connect with BIS , You should ask your Carrier to know if your Account is properly configured with BIS on there side.

 

Let us know.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Posts: 2
Registered: ‎03-05-2013
My Device: Curve 8520

Re: Unable to browse the internet using EDGE/GSM

Hi,

 

Its about 2 years old but this is the first time that I have tried to connect to the full Blackberry package. It was not configured previuosly to use the full Blackberry facilities, just used as a phone (i.e. no emails, internet, etc...)

 

Thanks for your reply

Elite II
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve

Re: Unable to browse the internet using EDGE/GSM

Hi ianmac24

 

 

 Sometime while activating BIS for the first time it may take a while , it depends on each Carrier some activate within hours and some takes even 24 hrs , So first Call or Contact your Carrier to know if they have Activated BIS properly on your account.

 

 

Please Call your Carrier and let us know of your results.

 

 

Good luck.

 

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.