Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
mmeisel1
Posts: 3
Registered: ‎08-17-2008
My Device: Not Specified

Version 4.5

I recently purchased a Curve from Verizon.  I want to install Documents-to-Go.  It requires the Curve to have operating system 4.5; my device came with version 4.3.  How can I upgrade the operating system??
Please use plain text.
Forums Advisor III
lorriem1222
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: Version 4.5

There are many unsupported versions of 4.5 out there but it's best to wait until your carrier releases the supported version.  Who is you carrier?  If you still want to go ahead and download an unsupported version let us know and we wil walk you through it.
~Lorrie~ Master of All Things Blackberry!
Please use plain text.
New Contributor
mmeisel1
Posts: 3
Registered: ‎08-17-2008
My Device: Not Specified

Re: Version 4.5

Verizon
Please use plain text.
Forums Advisor III
lorriem1222
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: Version 4.5

Verizon has yet to release the supported version of 4.5.  Upgrading done incorrectly can brick your phone and if anything goes wrong verizon will be of no help to you because it isn't "their" software. 

 

 

Do you still want instructions on how to download the 4.5?

~Lorrie~ Master of All Things Blackberry!
Please use plain text.
New Member
nicon4454
Posts: 1
Registered: ‎08-17-2008
My Device: Not Specified

Re: Version 4.5

I am using sprint and i have looked all over the sprint support pages and have not found any info on the 4.5 release can anyone tell me about it. and if not then i would like to download the 4.5 outside of sprint.

 

Thanks

8330 Curve

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Version 4.5

Nicon4454,

This is not a recommendation to install an unsupported OS.

Here's the link for upgrade:

 

http://supportforums.blackberry.com/rim/board/message?board.id=8300&message.id=6807&query.id=90393#M...

 

Thanks!

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.