Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Contributor
Posts: 12
Registered: ‎10-05-2008
My Device: Not Specified

Videos not saving when creating them from my blackberry!! HELP PLEASE


Ok so I spent half my day at the sprint store having tech support swap out my phone due to my video camera issue. Whenever I try to save a video it does not show up in my media/videos. YES I do have a 4GB card installed.  I find it ironic that I got another curve and I'm having the SAME issue.

 
Can someone walk me through the steps. I did a back up (FYI), I hope this didn't put the settings just like the old one and mess something up. I didn't try to see if it would work before I did the back up...unfortunately!

Dont you just make it record then hit the stop button...or the rename button. If I exit the vid recorder it doesn't prompt me to save either like the voice recorder does. I tend to think this is a settings issue since both phones are doing the same thing!

Please help, I'm at my wits end!!!

Thanks!!!
Highlighted
Super Contributor
Posts: 414
Registered: ‎04-02-2008
My Device: Q10 OS 10.1, PlayBook (WiFi 64 Gig)

Re: Videos not saving when creating them from my blackberry!! HELP PLEASE

Did you format the card on the BlackBerry?  If not, try that.  Go to Options --> Media Card, click the [Menu] button (button to the LEFT of the Trackball) and select Format Card.

 

 

Jerry