Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Highlighted
Contributor
Posts: 33
Registered: ‎01-15-2009
My Device: Sprint. Blacberry Curve 8330
Accepted Solution

WHERE app for the blackberry curve 8330

This is reLLY wierd!!!!   I have the version 2.1  WHERE app on my BB curve, and recently discovered there is another version WHERE 1.01.02  or something like that,  I downloaded this, thinking it's the latest version, but, during the downloading, I was surprised there was no option saying " there is already version 2.1, do you wish to replace with 1.011.12  ?"  it just kept on downloading, and I ended up with TWO versions on WHERE app on my bb curve!   My question is, which version is the latest???? the 2.1 ?  Im confused and dont know which version to delete!! LOL

 I googled "WHERE app"  and thats where i found the 1.011  version. 

Anyhelp would be nice!

---- Mary Ellen
Forums Veteran I
Posts: 2,090
Registered: ‎03-11-2009
My Device: 8320 / 9530

Re: WHERE app for the blackberry curve 8330

2.1 would be newer than 1.0

the numbers after the dots only matter if the number before the dots are the same

since the numbers before the dots are different, thats all you need to go by

2 is higher than 1, thus newer

 

go to options- advanced options- applications

 

delete the 1.x version