Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Highlighted
New Member
Posts: 1
Registered: ‎02-10-2013
My Device: 8900
My Carrier: Mobilink

browser issues

I'm trying to log in a hotel wireless network. I get connected to the wifi and the hotspot browser opens. But the login page comes as blank. Im thinking its a browser issue. 

(my cell phone is not on roaming so edge doesnt work)

Hall of Famer II
Posts: 55,828
Registered: ‎11-28-2008
My Device: PRIV (5.1.1), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: browser issues

Hi and Welcome to the Community!

It may well be a browser issue...if your BB OS is "old enough", look into the in-Browser settings, and see if there is a setting for browser emulation (I think it's called that)...try the different settings there to see if one of the browser emulation modes can be adequately compatible to the hotels WiFi system.

Good luck!

Get your 15% discount at ShopBlackBerry.com! Click Here for details.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.