Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
Posts: 1
Registered: ‎02-10-2013
My Device: 8900
My Carrier: Mobilink

browser issues

I'm trying to log in a hotel wireless network. I get connected to the wifi and the hotspot browser opens. But the login page comes as blank. Im thinking its a browser issue. 

(my cell phone is not on roaming so edge doesnt work)

Highlighted
Hall of Famer II
Posts: 52,469
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: browser issues

Hi and Welcome to the Community!

It may well be a browser issue...if your BB OS is "old enough", look into the in-Browser settings, and see if there is a setting for browser emulation (I think it's called that)...try the different settings there to see if one of the browser emulation modes can be adequately compatible to the hotels WiFi system.

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code