Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Kymus
Posts: 3
Registered: ‎06-02-2009
My Device: Not Specified
Accepted Solution

e-mail setup in wrong language

I just got my phone today (my first BlackBerry, actually!), and things were smooth until I got to setting up the e-mail. Despite everything else being in english, the setup for the e-mail is in Spanish... How in the heck do I change this to english?
Please use plain text.
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: e-mail setup in wrong language

I've only one language set in my BIS email setup process. In which country you're using the device?

 

Another thing use your carrier's BIS site via web using Desktop/Laptop. And try changing the language (if there is multiple language set up option).

 

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Please use plain text.
New Contributor
Kymus
Posts: 3
Registered: ‎06-02-2009
My Device: Not Specified

Re: e-mail setup in wrong language

[ Edited ]

Hi Tanzim,

 

Overnight the problem changed.. now when I go to the e-mail setup, I am taken to a full-page car advertisement and it just sits there. The address I am being taken to is bwc.t-mobile.com

 

I tried going to T-Mobile's BIS site, but it keeps hiccuping ("We're sorry—there was an error in processing your request.")

 

I'm using the device in the USA.

Message Edited by Kymus on 06-03-2009 08:47 AM
Message Edited by Kymus on 06-03-2009 10:27 AM
Please use plain text.
New Contributor
buzzbean
Posts: 6
Registered: ‎06-01-2009
My Device: Not Specified

Re: e-mail setup in wrong language

Hi I had this same problem-
 
This is a t-mobile issue only on the 8900 you can do two things
1) look for the word "idioma" on the BB and click that it is Spanish for language and set to english.
 
2) if you don't see that log into my tmoble via your pc. Make sure your BB is shown as your phone, (pic on the top) then scroll down to the bottom and click on set up internet preferences. This will take you to a page in spanish just like on your phone. 

This is where you set up an email account. 

put in your email address in the first box and your password twice in the next two boxes then click the second button. 

Once you do this you will go to a settings page still in spanish but the word "idioma" will now be there, 

click that and then set to english and you should be good to go. If you ever see "idioma" on any screen click that and set to english.
 
If you have probs call t-mobile and they will walk you through it.  

Please use plain text.
New Contributor
Kymus
Posts: 3
Registered: ‎06-02-2009
My Device: Not Specified

Re: e-mail setup in wrong language

After some random guestimating through the spanish pages, I finally found idioma and everything is now in english, thanks!
Please use plain text.