Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
bluevelvet
Posts: 2
Registered: ‎07-03-2012
My Device: curve 9300
My Carrier: 3

start up loop!

this is the 2nd time in a month im without my 9300, 

the problem

 

the phone flashes then switches off then trys to start up flashes again switches off! and repeats this on a loop  until battery runs out!!

first time this happened i bought new battery but it just did the same! downloaded desktop software os6 installed it then connected my fone to laptop wen instructed and got message cannot recognise device as phone only connects for 4 or 5 seconds before switching off again! I then left it and resided to the fact that was that, when my daughter decided to try charging it a few weeks later of which this time the screen was white with an error code of 404,

so i tryed connecting it again to software as before which this time it worked! it was great like having a brand new phone again!

 

 

But same problem is yet again back :womansad:

Ive tried everything as before but wont shift from start up loop 

any ideas anyone?

:Helpsmilie:

sam
Please use plain text.
Forums Advisor III
unleashurself
Posts: 1,077
Registered: ‎04-23-2012
My Device: 9780
My Carrier: Bharti-Airtel

Re: start up loop!

Hello Bluevelvet,

 

Welcome to the community..

 

Please try to boot your handheld in safe mode using procedure mentioned in given URL.

 

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB17877&sliceId=2&cmd=displayKC&d...

 

 

Good luck.

Please use plain text.
New Contributor
bluevelvet
Posts: 2
Registered: ‎07-03-2012
My Device: curve 9300
My Carrier: 3

Re: start up loop!

Hi

Thanku for your help, i followed the instructions but unfortunately didnt work! :catsad:

sam
Please use plain text.