Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Herobrine
Posts: 4
Registered: ‎11-22-2012
My Device: Curver 3G 9300
My Carrier: Tesco Mobile

verify error help

I have a Curve 3G 9300 OS 6 and whenever I install a new app I get the following error:
Error starting <appname>: Error loading module '<modulename>' VerifyError.
I never had this problem with OS 5. Can anyone help?
Please use plain text.
Administrator (Retired)
SmoothRider
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: verify error help

Hello Herobrine,

 

Welcome to the forums. 

 

In this case we can try to reload the software on the BlackBerry® smartphone to make sure it is running the latest version and there are no issues with the OS.

Here is how to backup your BlackBerry smartphone http://bbry.lv/oPVWXc

Once you have backed up your BlackBerry smartphone please follow the link below to complete a clean reload of the BlackBerry smartphone software.

Link: http://www.blackberry.com/btsc/KB03621

Once completed test it and proceed with a selective restore, here is how to restore http://bbry.lv/qgQxLo

Thank you

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
New Contributor
Herobrine
Posts: 4
Registered: ‎11-22-2012
My Device: Curver 3G 9300
My Carrier: Tesco Mobile

Re: verify error help

Thank you!
I knew I'd come to the right place as I did ask this on Crackberry but I got no response.
I also want to know is it only OS 6 this happens to? I didn't have this problem with my OS 5 8900.
Please use plain text.