Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Member
Posts: 2
Registered: ‎09-18-2009
My Device: Not Specified

Administrator Privileges required - can't install PocketMac

I can't get around this issue.  Honestly, I could never really sync my BB Storm to my PPC Mac.  Now, after upgrading to Leopard, I get this error:

 

"The software to be installed requires Administrator or higher level access privileges."

 

I AM the administrator.  I've repaired permissions.  Don't know where else to go.

 

Chrystopher

Contributor
Posts: 27
Registered: ‎09-12-2009
My Device: Pearl Flip 8220

Re: Administrator Privileges required - can't install PocketMac

Open your System Preferences, go to the "Accounts" pane and click on your account. You should see a checkbox labeled "Allow user to administer this computer." It should be checked and disabled. Is this the case?

 

If so, try changing your password, repair permissions again, reboot, and run the installer again.

 

If not, try creating a new admin user and install it from that login.

New Member
Posts: 2
Registered: ‎09-18-2009
My Device: Not Specified

Re: Administrator Privileges required - can't install PocketMac

divesay

 

None of those options worked.  I don't understand it but I can't create a new admin either.  Maybe something went wrong in the install.  I'm still operating 10.5.4.  I'm going to upgrade to 10.5.6 shortly.  Will see if that works.

New Member
Posts: 1
Registered: ‎09-22-2009
My Device: Not Specified

Re: Administrator Privileges required - can't install PocketMac

I cannot install pocketmac either. Have tried several times. I have a band new imac as well as a new bb bold. WTF is entourage and how do i install it.....and why must i do so?

Please help 

Contributor
Posts: 27
Registered: ‎09-12-2009
My Device: Pearl Flip 8220

Re: Administrator Privileges required - can't install PocketMac

I think there's something wrong with your account. Your best bet is to go to your nearest genius bar, but I can help you if you feel adventurous. Just back up your hard drive, grab your system installation DVD and give me a shout. :smileywink:
Contributor
Posts: 27
Registered: ‎09-12-2009
My Device: Pearl Flip 8220

Re: Administrator Privileges required - can't install PocketMac


justanurse wrote:

I cannot install pocketmac either. Have tried several times. I have a band new imac as well as a new bb bold. WTF is entourage and how do i install it.....and why must i do so?

Please help 

 



Can you tell me what version of Mac OS X you have and happened when you tried to install PocketMac? I've installed it, but it's not that useful. Rumor has it they are releasing BlackBerry Desktop for the Mac on Friday. I don't know if that's true--I signed up for updates weeks ago but haven't heard a word yet--but that's what other people here have told me.

Entourage is
a) an original HBO series
b) a mail program from the Micro$oft evil empire

I watched "a" for the first time last week. It wasn't bad, but I don't know what all the fuss is.

So far I have managed to lead a relatively full and productive life without ever using "b" (even though it is installed on my computer because I had to get M$ Awffice for work). Don't ever let anybody tell you you need it.

AFAIK the only way to get it is to go out and buy M$ Awffice, and if you get the le$$ expen$ive "Home and Student Edition," you get a stripped down version of Entourage that M$ Exchange servers won't even talk to and doesn't support Web services. The full version of Awffice will set you back $399.95 (list). Trust me. You can live without it.