Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Member
Asalv
Posts: 1
Registered: ‎03-27-2012
My Device: Blackberry 9900

Blackberry Desktop old version required

I have an old computer at home with the Windows XP SP2 OS and I would like to install the Blackberry desktop on it. However, the new updated version is only available for XP SP3 or later and I could not find any old version of the program in internet (neither in this webpage where they only have the newest version).

 

Could someone please tell me where can I get an old version? (with the 6.0 should be enough)

 

Thanks in advance.

Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800

Re: Blackberry Desktop old version required

Please check the below older versions of BlackBerry Desktop Manager.

 

 

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit