Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Contributor
threestrong
Posts: 2
Registered: ‎09-07-2012
My Device: Blackberry 9860
Accepted Solution

Error Message With Blackberry Desktop Software 7.1

I have a 9860 Torch Blackberry which I bought in January of this year.  Loaded the desktop software and the connection was fine.  upgraded to 7.1 and now I get an error message and my contacts are not syncing correctly so I'm not even sure that my calendar is syncing either. 

 

Unless there is a fix for the error message.  Forgot the exact wording but there is a "line" it's looking for, can I take 7.1 off and reload an older version and where can I get the older version?

 

Thanks

Please use plain text.
Guru I
John_Clark
Posts: 15,954
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Error Message With Blackberry Desktop Software 7.1

1. Download 7.0 for your 9860 from here:

https://www.blackberry.com/Downloads/entry.do?code=577BCC914F9E55D5E4E4F82F9F00E7D4

2. IMPORTANT: Remove any newer OS Installations from your PC by removing them from add/remove programs in Control Panel.

3. Download the OS file of your choice from step 1 to the PC then install it to the PC by running (double clicking) the file you downloaded.

4. Plug in BlackBerry and double click on "Loader.exe." It's located in c:\program files\common files\research in motion\apploader

The device should downgrade to the older version. 

 

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
kevins0753
Posts: 4
Registered: ‎12-01-2010
My Device: Curve 8520

Re: Error Message With Blackberry Desktop Software 7.1

I have the same problem, but that link doesn't offer me 7, only 7.1

Please use plain text.
Guru I
John_Clark
Posts: 15,954
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Error Message With Blackberry Desktop Software 7.1

That link ONLY offers 7.0. AT&T doesn't offer 7.1.

What OS are you looking for?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
threestrong
Posts: 2
Registered: ‎09-07-2012
My Device: Blackberry 9860

Re: Error Message With Blackberry Desktop Software 7.1

Hey John,

 

Thanks for the help and the link.  Both 7.0 and 7.1 where on the link but I was looking for 7.0, reloaded it and all worked out.  I'm back in buisness! 

 

Thanks for the help

Please use plain text.
Guru I
John_Clark
Posts: 15,954
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Error Message With Blackberry Desktop Software 7.1

Excellent. Please mark the post resolved if you would.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.