Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Contributor
Posts: 3
Registered: ‎11-16-2008
My Device: Not Specified

Help: Media Sync iTunes Playlists Greyed Out

I installed the latest version of Media Sync tonight, and ran it, it detected iTunes and shows me a list of playlists in iTunes, but every playlist is greyed out and none of the checkboxes are clickable.  Any ideas on what's going on?  The iTunes DB is local, most of the playlists do reference files not on the same machine, but some do only reference completely local content.  I have iTunes 8.0.1... I'd really like to get this working, thanks for any help...

 

G

Guru I
Posts: 19,013
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Help: Media Sync iTunes Playlists Greyed Out

maybe all the items in the playlist are not exportable ?
that can be the case if :
  • it's a video file
  • it's a file you bought on iTunes that containts DRM



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 3
Registered: ‎11-16-2008
My Device: Not Specified

Re: Help: Media Sync iTunes Playlists Greyed Out

Thanks for the reply, but none are video, and none have DRM, they are all just regular MP3's.  They play just fine if I copy to the Blackberry manually.
Guru I
Posts: 19,013
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Help: Media Sync iTunes Playlists Greyed Out

on iTunes, remove the files from the database. compact it then insert them again.

you can try on a small number of files first.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Highlighted
New Contributor
Posts: 3
Registered: ‎11-16-2008
My Device: Not Specified

Re: Help: Media Sync iTunes Playlists Greyed Out

[ Edited ]
User error!  Seems that my network drive remained unconnected, once I reconnected in explorer the lists became clickable (after a restart of Media Sync).  All is well in the world (actually I should say in my self-centered part of the world)!  Thanks for your help.
Message Edited by gbdesai on 11-17-2008 08:40 PM