Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Member
endlessct9a
Posts: 1
Registered: ‎06-03-2009
My Device: Not Specified

Installation of Desktop Manager is Driving Me Up the Wall!!

Had 4.7 w/o media manager. Uninstalled it. Tried installing 4.7 w/ media manager and keep having the same issues (no matter how many times I uninstall and reinstall). I'm on Vista. 64-bit. Internet is connected.

During the installation process:

1) "Error 1904.Module C:\Program Files (x86)\Research in Motion\IS71 Connectors\ISGroupWise6.5.X\GW.dll failed to register. HRESULT -2147220473"
2) "Error 1904.Module C:\Program Files (x86)\Research in Motion\IS71 Connectors\ISGroupWise6.5.X\GWApi.dll failed to register. HRESULT -2147220473"
3) "Error 1904.Module C:\Program Files (x86)\Research in Motion\IS71 Connectors\ISGroupWise6.5.X\DesktopSetup_pb.dll failed to register. HRESULT -2147220473"
4) "Error 1904.Module C:\Program Files (x86)\Research in Motion\IS71 Connectors\ISGroupWise6.5.X\SyncAE_pb.dll failed to register. HRESULT -2147220473"

After pressing "OK" to all these error messages, it goes into Roxio Media Manager install mode. Seems to install w/o problems. Then completes the installation process. I reboot the computer as directed and attempt to sync my phone (Bold) with the computer. I tried running Media Manager and I get the following error messages:

1) Runtime Error! Program: ...gram Files (x86)\Roxio\Media Manager 9\MediaManager9.exe; This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information
2) Runtime Error! Program: ...gram Files (x86)\Roxio\Media Manager 9\MediaManager9.exe; R6025 - pure virtual function call

I uninstalled 4.7 w/ Media Manager, went into registry editor and cleaned out everything, then tried reinstalling 4.7 w/o Media Manager and it gives me the same error messages during the installation process. 

 

What the heck is going on here? I can't even sync the phone anymore. Help please!!!!

New Contributor
devill_be
Posts: 9
Registered: ‎06-03-2009
My Device: Not Specified

Re: Installation of Desktop Manager is Driving Me Up the Wall!!

Are you using SP1 or SP2 for vista?

 

if not try to upgrade first the system, the try again.

or use the 4.6 before you upgrade.

 

best and quickest way is to use with out the media manager.

New Member
alil
Posts: 1
Registered: ‎12-05-2009
My Device: Not Specified

Re: Installation of Desktop Manager is Driving Me Up the Wall!!

I have the same problem,

But tried installing DM 501_b049_multilanguage w/ media manager and keep having the same issues.

I'm on Vista Business ( 64-bit). Internet is connected

 

Is there some body help to fix it ?

 

Thanks