Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
Visitor
Posts: 1
Registered: ‎05-13-2008
My Device: Not Specified

PocketMac 4.0.2b and Meeting Maker 8.7 support?

I am the Meeting Maker administrator for my company.  We recently upgraded from Meeting Maker 7.1 to 8.7 (the latest version).  From everything I've read, PocketMac 4.0.2b is compatible with Meeting Maker 8.5 only.  Does anyone know when PocketMac will be updated to support Meeting Maker 8.7?

 

FYI:  Meeting Maker 8.5 was released in December 2004.   Why does PocketMac 4.0.2b only support 3.5 year old version of Meeting Maker?

Regular Contributor
Posts: 79
Registered: ‎05-02-2008
My Device: 8300

Re: PocketMac 4.0.2b and Meeting Maker 8.7 support?

Hi!

 

We've been in communication with the folks over at Meeting Maker about adding 8.6 and 8.7 support.   I'll post a note in here the minute we succeed in getting this done. So sorry about the delay... we are working to get what we need to get this done. Thanks for your patience! 

---------------
Have a great day!
Anne M.
PocketMac Team
Direct support available for PocketMac for BlackBerry FREE at http://tinyurl.com/RIMsupport
New Member
Posts: 1
Registered: ‎04-03-2009
My Device: Not Specified

Re: PocketMac 4.0.2b and Meeting Maker 8.7 support?

Has there been any progress on this? I have a blackberry curve and our university has MM 8.6 and I can't seem to configure PocketMac to work. Used to work great with my old Palm....
New Member
Posts: 1
Registered: ‎08-31-2009
My Device: Not Specified

Re: PocketMac 4.0.2b and Meeting Maker 8.7 support?

This has been of great concern and frustration for me. Without support for MM 8.7, this product is of no value to me. Yet, I can't get anyone to respond to my request for a refund.