Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
Contributor
skidog
Posts: 32
Registered: ‎09-03-2008
My Device: Not Specified

Pocketmac Help

Hi,
I cant get Pocketmac to sync to my Storm. My 1st Storm did fine. 2nd not so good. Got a error message:
[09:07:41.686] Unable to connect to BlackBerry (error 1); skipping.

I cant figure this one out.
Thank you in advance!
Retired
enterprisexpert
Posts: 34
Registered: ‎03-25-2009
My Device: Not Specified

Re: Pocketmac Help

Hi there:

 

That error usually means there is a connection issue between the phone and MAC. You should upgrade to the latest version of PocketMac and upgrade the driver as well:

 

http://www.blackberry.com/btsc/KB15429

Contributor
litterbug
Posts: 31
Registered: ‎04-19-2009
My Device: Not Specified

Re: Pocketmac Help

If you've already got the upgrade and it's still not working, try a different USB port. 

 

I still had the 'skipping' error after I upgraded and switching cables between USB ports did the trick for me.  Good luck