Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Contributor
whitecw
Posts: 5
Registered: ‎04-02-2008
My Device: Not Specified

Problem Syncing with Entourage 2008

WHen I first started using Pocket Mac it was with Entourage 2004.  In the past month I upgraded to Office 2008 and since then my Blackberry does not sync.  In fact, SyncManager doesn't even recognize my blackberry.

 

I tried looking at options within SyncManager as well as Entourage but couldn't find anything that would  help me.  I do not use the PocketMac desktop software.

 

So, I'm a bit lost as to what to do.  Any help would be appreciated.

 

Thanks,

Carl 

Regular Contributor
PocketMacAnne
Posts: 79
Registered: ‎05-02-2008
My Device: 8300

Re: Problem Syncing with Entourage 2008

Hi Carl,

 

You'll want to upgrade to the latest PocketMac for BlackBerry, 4.1.25, which supports Entourage 2008 as well as Entourage 2004.

 

Hope this helps!

 

Anne 

---------------
Have a great day!
Anne M.
PocketMac Team
Direct support available for PocketMac for BlackBerry FREE at http://tinyurl.com/RIMsupport
New Contributor
whitecw
Posts: 5
Registered: ‎04-02-2008
My Device: Not Specified

Re: Problem Syncing with Entourage 2008

Thanks.  I did do the upgrade and everything works fine now.

 

Carl