Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Contributor
Newbb85
Posts: 4
Registered: ‎11-10-2008
My Device: Not Specified

USB mass storage not working, not even charging??

ve just got my new bb bold from orange uk.

and there's a problem, when i plug my phone to the usb on my mac .

i showed the clock for 2 sec and back to normal screen.

no charging no asking question for mass storage.

check my memory setting everything is correct.

 Also tried on my pc as well, charing and can sync with DM

But still cant use as mass storage.

Why? who has the same problem

 

I'm crying here, also the pocketmac not working with my bold ...

 

pls help 

Visitor
substar
Posts: 1
Registered: ‎11-14-2008
My Device: Not Specified

Re: USB mass storage not working, not even charging??

Im having exactally the same problem

 

Missing Sync which was working fine on my old bold (this is a replacement due to a rain incident!) now says it can sync.

Pocketmac (which isnt a patch on missing sync currently) struggles, and I havent been able to get it running on my work WinDoze machine either?

 

Ive reset the bold, reinstalled all the software at different times, and independantly. I ned this fixed. Anyone got a solution?

 

Thanks

 

 

New Contributor
Newbb85
Posts: 4
Registered: ‎11-10-2008
My Device: Not Specified

Re: USB mass storage not working, not even charging??

Is this suppose to be a official blackberry support forum???? 

Why there's nobody supporting us???!!!! 

New Member
kobefanatic2289
Posts: 1
Registered: ‎11-14-2008
My Device: Not Specified

Re: USB mass storage not working, not even charging??

I'm having the exact same problems with my BB Pearl 8120... not charging (through USB or wall charger) or syncing with my Mac/PC (it gets recognized under my PC but when transferring files, BB disconnects itself, thus canceling transfer). Some people are saying that these problems are stemming from the USB port on the phone itself. Somehow one or more of the pins are being pushed or bent back. I haven't been able to notice this on my BB, but you guys might want to check that out. 

New Contributor
Newbb85
Posts: 4
Registered: ‎11-10-2008
My Device: Not Specified

Re: USB mass storage not working, not even charging??

The problem is when i plug bb to mac it shows the clock and charging thing for a second then back to normal.

 

New Member
dansilver
Posts: 2
Registered: ‎11-18-2008
My Device: Not Specified

Re: USB mass storage not working, not even charging??

I just also got a replacement bold from Orange UK and got the same problem despite my original bold also working completely fine. After hours of frustration trying to get it to work and failing I got Orange to send me another bold thinking it may be a dodgy usb port...

 

STILL DOESN'T WORK!

 

So, I think it could be a problem with the firmware as I really can't see how it can be a hardware problem...

 

Where is the support on this? Orange are useless and can't help and we need some help!

New Contributor
jay_w
Posts: 8
Registered: ‎11-15-2008
My Device: Not Specified

Re: USB mass storage not working, not even charging??

i have had the same issue right from the moment i got the phone.

 

had a 8800 before and had no issues with that, the 9900 does exactly as already described, shows the chrging symbol for 2 seconds and the drops the connection....

 

will be speaking to Orange CS about this as i am not happy, as pre usual they have messed about with the firmware and have ruined a perfectly good handset...grrrr 

New Member
dansilver
Posts: 2
Registered: ‎11-18-2008
My Device: Not Specified

Re: USB mass storage not working, not even charging??

on a separate but related note does anyone know how i can get my address book contacts onto the blackberry using a mac without being able to use missing sync or pocketmac...?