Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Contributor
Posts: 4
Registered: ‎04-25-2011
My Device: 9630
My Carrier: Iusacell

Unable to uninstall Desktop Manager 5.0.1

[ Edited ]
  1. I been trying to uninstall the desktop manager 5.0.1 I have Windows 7 and everytime I try to uninstall I get an error saying: "Database: . Could not create database table Directory." I tried Everyhting but there´s no way to uninstall it. Anyone have the same issue? please help

thanks

Hall of Famer II
Posts: 53,072
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Unable to uninstall Desktop Manager 5.0.1

Hello,

It might be that there is a file missing...if you still have the original installation package, try installing it again using repair. If that succeeds, then try removing it. Also be sure that, as you do this, you are logged into the PC with the same account that was used to install the software...either that, or be logged in as Administrator.

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Highlighted
New Contributor
Posts: 4
Registered: ‎04-25-2011
My Device: 9630
My Carrier: Iusacell

Re: Unable to uninstall Desktop Manager 5.0.1

Thanks a lot. I already tried installing the version 5.0.1.73 which was the only one I found. I have the 5.0.1.28.

I also tried installing the current version. I get the same error installing it. even though the software is installed. I can uinstalll the new one, but no the old one.

Is there any way I can uninstall it in a hard way :/? or download the 5.0.1.28 and try that?