Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Contributor
Posts: 2
Registered: ‎07-06-2008
My Device: Not Specified
Accepted Solution

Wheres my device now after Vista SP1

I have an 8700 and was using 430_b025_english_nomediamanager desktop manager software on my laptop running Vista Ultimate.  All was well.... Last week I was prompted to update my Vista operating system to SP1.  I had been putting this off since this is a machine I use for work everyday and cannot be without, but that voice in my head said go on, so of course gave in and did.  Right after the update, I noticed that my Blackberry would no longer sync.  I suspected that I needed a new version of the Desktop manager software, so I downloaded and installed version 450_b016_english_nomediamanager from the Blackberry site.  This installation went on without incident, not to no avail, the Blackberry still could not sync.  In the bottom left corner it stated "Device connected (PIN): none” When I click the “none” word I am presented with a dropdown list, and sure enough, under USB my pin is listed.  I unplugged the blackberry and tried it again, and no pin.  Plugged it back in and tried it and the pin is there.  So it knows that the device is being connected, but the sync will not occur. 

 

Has anyone had this issue since upgrading to SP1 on Vista? Any suggestions?

 

Highlighted
New Contributor
Posts: 2
Registered: ‎07-06-2008
My Device: Not Specified

Re: Where's my device now after Vista SP1

OK I did some thinking, yes that little voice again.  I thought how about removing the battery from the device, reinstalling it and then reconnecting the USB cable.  That was it!!! It is now syncing as it should.  It was to easy, and I am sure that may not the fix for others, but sometimes the basics is a good place to start.