Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
New Member
Posts: 2
Registered: ‎07-09-2008
My Device: Not Specified

cant download pocketmac

hi,  i am replacing my 8707 blackberry and want to download pocketmac on my emac computer runing 10.3.9 - when ever i click on the download pocketmac page it comes up blank on my computer - missing sync is only compatible with 10.4 upwards so am a bit stuck ... can anyone help ? 
New Member
Posts: 1
Registered: ‎07-15-2008
My Device: Not Specified

Re: cant download pocketmac

I have also been having trouble downloading pocketmac.  When I click the button to download version 4.0.2, it downloads, and I can install it fine, but when I view the "About Pocketmac" thing, it says I am using version 1.0, and when I've tried to download updates, my mac tells me there are none. Please help!  I just spent $300 on a phone, that right now doesn't do anything my $30 phone didn't already do!

Rachel

Regular Contributor
Posts: 80
Registered: ‎04-04-2008
My Device: Not Specified

Re: cant download pocketmac

My PocketMac says version 1 as well but it works fine. I think they are just a bit sloppy about updating the details. Try it and see if it works. It's not a perfect solution but it works well enough in most cases.
Regular Contributor
Posts: 80
Registered: ‎04-04-2008
My Device: Not Specified

Re: cant download pocketmac

[ Edited ]
PATATREMOTE - PocketMac and MissingSync are two different pieces of software. They both do (mostly) the same thing but are competing products form different vendors. Your post is a bit unclear as to which one you are having problems with as you refer to them both in your message.
Message Edited by Biff on 07-15-2008 08:15 PM
New Member
Posts: 2
Registered: ‎07-09-2008
My Device: Not Specified

Re: cant download pocketmac

i have problems with both - Pocketmac just goes to a blank page to download and i CAN download missing sync but it wont load up as it says it for 10.4 upwards... so either i need a better link for pocket mac OR a version of missing sync that works for 10.3.9 ?  thanks

 

Highlighted
Regular Contributor
Posts: 80
Registered: ‎04-04-2008
My Device: Not Specified

Re: cant download pocketmac

Have you tried downloading PocketMac directly from the Blackberry website - meaning the one we are on right now. Use the Software tab at the top of this page then select Desktop Software from the list on the left.