Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Desktop Software

Reply
Contributor
reblen
Posts: 11
Registered: ‎11-12-2008
My Device: Not Specified
Accepted Solution

no guidance as to which version of desktop one should load for a particular handheld

I know that different versions of the desktop software are geared for the latest and greatest new models.  I have a 7130 dinasour.   I want to know what is the most recent software that is good to safely load that will work well with my device, not the Bold or Storm.   This should be easily findable on the website. grrrrrr

 

Anyone have advice for me???

 

AlsoI use ACT to sync contactsand I always get the message about ASCII import/export not availableWhat is thebest way to import notes and other text files into the blackberry for us non-outlook users??

 

Much thanks for any help

 

Leonard 

Please use plain text.
Elite I
jmrmb80
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: no guidance as to which version of desktop one should load for a particular handheld

I was getting ready to suggest installing the latest version (Desktop Manager 4.6), but then you threw the ACT wrench in there  :smileyhappy:

 

The lastest version of ACT supported is ACT6: http://www.blackberry.com/btsc/KB12934

 

 

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Please use plain text.
Contributor
reblen
Posts: 11
Registered: ‎11-12-2008
My Device: Not Specified

Re: no guidance as to which version of desktop one should load for a particular handheld

Thanks so much for answering so quickly.   I have ACT 6, so that is not a problem.   But do I understand you correctly to say that I should use 4.2, and nothing more advanced???

 

Also, what do you suggest for the ASCII importer, which does not work with this software?

Please use plain text.
Elite I
jmrmb80
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: no guidance as to which version of desktop one should load for a particular handheld

Correct, 4.3 and above won't work.

 

Not sure about the ASCII Importer. Are you using 4.2 now and it's not working?

 

The following choices should be available in DM 4.2: http://www.blackberry.com/btsc/KB04312

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Please use plain text.