Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
dani_aj
Posts: 2
Registered: ‎02-16-2013
My Device: Bold 9900
My Carrier: Vivo

Re: 7.1 OS Update Problem

Got it! Happy cause I won't need it :smileyhappy: I left the update system does its job during all day long. It's everything ok now.
Sorry about my bad English...
Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,285
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: 7.1 OS Update Problem

No problem...I'm glad it finally finished for you.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
eawmhr
Posts: 5
Registered: ‎01-15-2013
My Device: bb bold 9900
My Carrier: tmo

Re: 7.1 OS Update Problem

Ok, so after stalling out, I finally had to download update to my computer and start over.  OF course, I lost everything, including contacts. :smileysad:  Back up destroyed when hd got fried last month.

As I am re-building bb, I have discovered that while I can connect to blue tooth devices, after one use, it drops the connection.  For example, using pandora through external speakers, phone through external speakers, phone to head set, I can use it once, then it gets disconnected from the paired device are requires re-connection.  It remains paired, but it drops the connection.  This is very furstrating; any help appreciated.

Thanks,

Ed

Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,285
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: 7.1 OS Update Problem


eawmhr wrote:

Ok, so after stalling out, I finally had to download update to my computer and start over.  OF course, I lost everything, including contacts. :smileysad:  Back up destroyed when hd got fried last month.

As I am re-building bb, I have discovered that while I can connect to blue tooth devices, after one use, it drops the connection.  For example, using pandora through external speakers, phone through external speakers, phone to head set, I can use it once, then it gets disconnected from the paired device are requires re-connection.  It remains paired, but it drops the connection.  This is very furstrating; any help appreciated.

Thanks,

Ed


Hi and Welcome to the Community!

 

It could be a number of different things, but if it used to work fine before all of this, then the first diagnostic step is to attempt to boot into Safe Mode:

  • KB17877 How to start a BlackBerry smartphone in Safe Mode

It may take you multiple attempts to get the ESC key sequence (press/release/hold) correct, so be patient. When successfully into Safe Mode, see what happens.

 

If the behavior ceases in Safe Mode, then take a close look at your add-on/3rd party apps as one of them is the cause. You might have to remove them one by one to find the culprit.

 

But if the behavior continues in Safe Mode, then possibly something went wrong with the OS loading or the version you installed has a bug. In which case, you should reload and/or try different versions. You might even want to consider the "bare bones" approach to perhaps narrow down the precise causal item:

  1. Load your OS "bare bones"...if anything is optional, do not install it.
  2. If the behavior presents immediately, then try a different OS with step 1
  3. If the behavior does not immediately present, then run for as long as it takes for you to be sure that the behavior will not present.
  4. Add one thing -- no matter how tempting, just one.
  5. If the behavior does not present immediately, then again run for long enough to be sure it will not have the same problem
  6. Repeat steps 4 and 5 until all things are loaded or the behavior presents

When the behavior presents, you know the culprit...the last thing you loaded.

If the behavior does not re-present, then you know that either step 1 or 2 cured it.

Of course, if the behavior presents no matter what, then you likely have a hardware level issue for which no amount of internet distance/self diagnosis can help, nor can any OS or software updates cure.

 

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
eawmhr
Posts: 5
Registered: ‎01-15-2013
My Device: bb bold 9900
My Carrier: tmo

Re: 7.1 OS Update Problem

Thanks sdgardne.  Great troubleshooting instructions and very rapid reply.

I booted into safemode and problem persisted.  The bold disconnects the bluetooth connection after one successful connection and I have to re-connect it manually for the next call or song.  VERY annoying.  I also removed all devices and re-installed them, but that didn't help either.

 

Another problem I have had, which may be somehow related, is that when I try to download an app directly from bb world, I get an error message that says ""We detect that cookies have been disabled in your browser.  Please enable cookies..." .  However, when I go to Options, enable cookies, SAVE, it doesn't save this setting. 

 

I am trying to avoid another install if at all possible.

Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,285
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: 7.1 OS Update Problem

[ Edited ]

eawmhr wrote:

I also removed all devices and re-installed them, but that didn't help either.


"Devices"? As in BT paired devices? OK...that could be a reasonable trouble shooting step as well to attempt. But, as you say, it didn't help.


eawmhr wrote:

 

Another problem I have had, which may be somehow related, is that when I try to download an app directly from bb world, I get an error message that says ""We detect that cookies have been disabled in your browser.  Please enable cookies..." .  However, when I go to Options, enable cookies, SAVE, it doesn't save this setting. 


Interesting...all of the KBs I find that discuss Cookies seem to center around BES...is this a BES-enabled device? Has this ever been a BES-enabled device? Is there an IT Policy on board?

  • KB30076 How to check for an IT Policy on a BlackBerry smartphone

If this is a BES-enabled device, then stop now and work with your BES admins...they need to be involved in any OS update process as well as help troubleshooting any issues. It is possible that they are restricting things via IT Policy.

 

If this is not a BES-enabled device, yet the above reveals that there is an IT Policy, then you actually have a lot of work ahead of you as that IT Policy needs to be removed, and the process to do so is very specific (and rather tedious). Let us know if this is the case as we'll need to stop all other diagnostic attempts and first get you through the process to properly cleanse your BB of the IT Policy and thereby get it out of the way as to being possibly causal to your issues.

 

If there is no IT Policy, then we continue on.

 

Please let us know the state of things concerning BES and IT Policy.


eawmhr wrote:

 

I am trying to avoid another install if at all possible.


You may have no choice...please do be aware that, especially if the problem is hardware, there is no way to truly diagnose that at an internet-distance. The process is deductive, ruling things out one by one until either something is clearly causal, or there is just nothing left but hardware as the most likely cause.

Also be aware that the above 6-step "Bare Bones" process I gave you has iterations in two parts of the process...which means the potential to need to reload your OS many times, depending on the results of any step.


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
eawmhr
Posts: 5
Registered: ‎01-15-2013
My Device: bb bold 9900
My Carrier: tmo

Re: 7.1 OS Update Problem

Has this ever been a BES-enabled device? Is there an IT Policy on board?

 

If BES means BB Enterprise, no, this is not a BES device.  There is "No Services" listed under IT policies.

Thanks for your help!

Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,285
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: 7.1 OS Update Problem

OK...then please continue on with the recommendations already provided.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
eawmhr
Posts: 5
Registered: ‎01-15-2013
My Device: bb bold 9900
My Carrier: tmo

Re: 7.1 OS Update Problem

In Pandora, there was a setting for enable headset, which by default was not enabled.  When enabled, this solved the problem.

Exhaust all possibilities before re-install. :smileyhappy:

Please use plain text.